Boost Mobile Community
Got a Question? Search Current Forums
cancel
Showing results for 
Search instead for 
Did you mean: 

hotspot doesn't work

hotspot doesn't work

cp
Rookie (LVL:3)

hotspot doesn't work

Hi I use the $40/mth boost mobile recharge pack but I can't get my phone's hotstop to work. Does the boost $40/mth prepaid plan allow the hotspot feature on the phone to be used? Mobile connects to various devices ok, but the device won't connect to the internet. I've tried different devices but still have the same problem.
15 REPLIES
Community Founder

Re: hotspot doesn't work

Hi cp

 

There is no impediment stopping you creating a wi-fi hotpot (from Boost's side). I can't think of a reason for this happening, but you may have to try the manufacturer of your phone if anyone else on the Boost Community are unable to have a theory/idea as to why you are unable to tether.

CORY | I do not work for Boost or Telstra.

Boost Care: 125 8881 or 1800 026 678 . Or Live Chat 24x7: http://livechat.boost.com.au
Community Founder

Re: hotspot doesn't work

as mentioned by Cory Boost does not have restriction wuth regards to the tethering or hotspot. if the internet on your phone works just fine, then you must contact your manufacturer for to know how to make it work. 

 

there are also 

some handsets that cannot tether if the internet is somehow slow. 

If you were able to get the answer pls don't forget to mark the post as an Accepted Solution. If you also found someone helpful do not forget to give them Kudos to show your appreciation." None of us here are working for Boost or Telstra we are just here to help and share.
-nefy-
Rookie (LVL:3)

Re: hotspot doesn't work

Hate to correct both you Founders, But, It has everything to do with the your Boost Software you load onto the phone.

 

I am now for the second time having this issue, the first was on a Sony Mobile I bought from a dealer on ebay which had been unlocked from your network but still had the Boost Start Up Screen and other software you add on it.

 

It wasn't until I loaded the original Sony Android Software for this phone onto it, overwriting everything, that the Hotspot worked.

 

Now I have another Sony Phone, Locked to your network, which i love by the way, and the Teklstra Reception is Awesome !

 

But once again, Hotspot doesn't work and please don't tell me its the Manufacturer as that is NOT the Case !

 

Its what ever you guys do software wise before you distribute the phone for sale.

 

Can someone there in the Tech Department please Fix This .. Otherwise I will be forced to Flash this New Sony Phone with non Boost Android Software just to get the Hotspot to work.

 

Seems alittle Crazy to me and Obviously Would Probably Void My Warranty ?

 

 

 

Community Founder

Re: hotspot doesn't work


@Fang wrote:

Hate to correct both you Founders, But, It has everything to do with the your Boost Software you load onto the phone.

 

I am now for the second time having this issue, the first was on a Sony Mobile I bought from a dealer on ebay which had been unlocked from your network but still had the Boost Start Up Screen and other software you add on it.

 

 

 

 


@Fang

I have used hotspot both on the Boost sold Sony Xperia and the Boost View 5. I didn't have to unlock anything. It worked straight out of the box on both.

 


This forum is for Boost Australia queries only. For Boost Support please contact PH 1258881 or https://livechat.boost.com.au/

Spectator

Re: hotspot doesn't work

Hotspot not connecting to internet or email when using my ipad which had worked in the past. Now for about a week on ipad attempting internet, it attempting to go to //origin2-myaccount.boostmobile.com. when i access boost mobile on phone i can't see data usage but have not gone over any usage. I have auto payment due 26th ea month. I can't access email either. Please help
Community Founder

Re: hotspot doesn't work

@eeross

 

That website indicates you are on Boost Mobile USA. This forum is for Boost Australia only.

 


This forum is for Boost Australia queries only. For Boost Support please contact PH 1258881 or https://livechat.boost.com.au/

Rookie (LVL:3)

Re: hotspot doesn't work

@pvandenh

 

I am extremely Happy for You that it did.

 

But it definitely doesn't work on the Sony Xperia I just bought?

 

So we have established from your reply its NOT the manufacurer, obviously if I can connect devices via Wifi Hotspot to the phone but they all show they are connected but there is no internet connection there is a problem?

 

Anyone able to offer a suggestion on how to fix this?

 

All those devices connect to my other phone via Wifi hotspot and work fine, so its not my devices obviously.

 

The only common denominator here is the Boost Phone, as was the case previously.

 

And for the record I am 50, been playing with computers since i was 20, and on the internet since i was 24 so I am not a novice or an idiot when it comes to technology.

 

I appreciate it may work for the majority, but there is Definitely a problem with my phone and possibly a few others from the original post.

 

All I am seeking is a Solution, without having to Flash the Phone with a Non Boost Altered Android Operating System, as I stated in my earlier post, this was how I fixed the problem previously.

 

Maybe its just a settings glitch, if anyone can offer some suggestions on what and where to fix this it would be appreciated. But getting Hotspot to work is a rather simple thing, You Turn It On, Connect Your Device after entering the Password and its supposed to work, but that is not the case?

 

So please don't pass this off as just plain user stupidity.

 

There is a problem and I hope someone can offer a solution?

 

 

Amateur (LVL:1)

Re: hotspot doesn't work

SAME ISSUE. HOT SPOT NOT WORKING SONY XPERIA E4G.

 

Hi to all,

I bought a Sony Xperia E4G this week from Dicksmith.

 

The phone is Unlocked and does not have any logo's from any provider. Although the Google play store recognises the device as a Telstra E2053. Whether or not that means anything.

I am also an experienced user and I am confident my hotspot is not allowing data to flow through to the device connected to it. The hotspot is setup correctly and my laptop is accepting the IP address assigned from the WiFi hotspot network created from the phone.

 

Tests I have completed:

1. The Sony can use the Internet regardless of the hotspot being on or off.

2. I used the boost sim in my old S2 galaxy the tethering. Worked fine, the laptop could access the net.

3. Called Sony Support 04-12-15: Sony Tech advised me the APN settings from Boost/Telstra do not have the required security level and therefore are restricting any data flow from the phone to external devices connected through the hotspot. This prompted me to call Boost support as per the Sony Tech's advice.

4. Called BOOST Support 04-12-15: Boost/Telstra tech talked me through removing all existing APN's and texted me the new ones. This did resolve the issue. Boost/Telstra Tech advised me the APN's provided by Boost/Telstra cannot be altered or modified. They are created internally with an application which specifically creates the files for each phone model.

5. Tested Sony phone and hotspot with Amaysim(Optus) sim.

Result= same as Boost sim.

Outcome: The issue is not related to the carrier. Based on the information I have obtained, the issue could be coming from either the APN settings as Sony support advised or from the Sony Android operating system as mentioned previously by @Fang.

Notes: It is possible the issue is coming from both the APN and operating system. Although this is unlikely as they most likely are related. Fixing for instance the operating system should result in the APN's working.

 

6. Called Sony: Spoke to two different techs and we added a APN and altered an existing, Same Issue.

7. Tested USB tethering, Same Issue.

8. Tested the phone after a software install of Android (Operating System) from Sony, Same Issue.

9. Tested Hotspot with no password only the SSID, Same Issue.

10. Tested the phone in 3G (WCDMA) only mode, Same Issue.

 

Conclusion

As I stated on the phone with Sony Tech Danielle, at this stage I feel that I have invested enough time into this issue and have had a ZERO result of improvement. Normally I would expect I may have even stumbled across a semi-working config, BUT haha I have been outsmarted by a small device known as Android. Rarely I find myself in this situation, where each provider (Sony and Boost) is pointing the finger at the other saying “it is not our fault”. I am not pissed off I purchased a Sony, my opinion is very high for the Xperia range of phones. I also am not peeved with Boost as I feel compassionate with the number of phones being released each month. Some could say the creation and config of APN's is not a huge task and the provider should have a working template. I do not know where it all stands.

 

I am really hoping that someone from Sony calls Telstra and sorts this out. I see no point in calling Telstra myself as I expect the same answer as before. I am also assuming that Sony has a specific person who deals directly with Telstra and may speed this resolution out of the Abyss.



Good Luck

JM

Spectator

Re: hotspot doesn't work

I am having the same issue. I ported my number from Vaya today. Hotspot was working just fine with Vaya, and now that I'm on Boost it has stopped. I haven't changed any settings or made any change other than swapping sim cards. The phone still broadcasts a wifi network, and I can connect to it on my laptop... It just doesn't allow me to use the internet connection on the laptop.