Boost Mobile Community
Got a Question? Search Current Forums
cancel
Showing results for 
Search instead for 
Did you mean: 

MMS not working

MMS not working

SOLVED
Highlighted
Rookie (LVL:4)

MMS not working

Hi Have just switched over to BOOST from Kogan. 

My internet and MMS weren't working. Phone calls, texts and email all working fine!!I

I used BOOST trouble shooting pages to link me onto Telstra's 'Mobile Phone Set-up'. The sad bit is that when I got to the window where I had to enter my Phone Manufacturer - in my case  'HTC' - no problem, but then Model, ...they didn't have my model in the extensive list. I selected the model 'OneS' which provided an APN Internet configuration that happily worked to set up my internet connection- yay!    Sadly the APN MMS configuration it didn't fix the MMS.  I am still unable to send or receive MMS messages.  I tried a coupe of other model types, then went back to BOOST's trouble shooting page and had a go at entering their suggested 'manual entry', but this also has not fixed the problem.

Please can someone help me find the correct info to plug into my phone to get it back to being fully functional again.

Thanks, Carolyn

1 ACCEPTED SOLUTION

Accepted Solutions
Rookie (LVL:4)

Re: MMS not working

All good. Not sure what finally fixed it as did a bit of uneducated fiddling about, but turned phone off and back on and 'bobs-your-uncle' - back in business - woo hoo!!

16 REPLIES 16
Community Founder

Re: MMS not working

Hi Carolyn, which model of HTC phone do you have? And what's your current MMS APN setting? Did MMS work fine with Kogan? Smiley Happy
Rookie (LVL:4)

Re: MMS not working

Hi Glenn,

HTC Velocity 4G. Yes it worked fine with Kogan.

 

My phones APN's MMS list isn't exactly as the list provided by pvandenh is other post (listed below).  I have a MMS protocol with the option of 2.0 or 1.2 and I don't have the folowing options:

 

APN protocol: IPv4

APN roaming protocol: IPv4

 

 

pvandenh post:

MMS APN

 

Name: Telstra MMS

APN: telstra.mms

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: http://mmsc.telstra.com:8002

MMS proxy: 10.1.1.180

MMS port: 80

MCC: 505

MNC: 01

Authentication type: Not set

APN type: mms

APN protocol: IPv4

APN roaming protocol: IPv4

APN enable/disable: APN enabled

Bearer: Unspecified

Community Founder

Re: MMS not working

Hi Carolyn,

IPv4 is set by default on the phone, don't worry about it.

You need to turn on Mobile Data Network, and leave it on, for MMS to work on your phone.

Here are the manual settings, just double check it's what you have used before we proceed to troubleshoot Smiley Happy


Manual setup.

1. Select Menu

2. Select Settings

3. Select Wireless & networks

4. Select Mobile networks

5. Select Access Point Names

6. Select Menu

7. Select Add APN

name- Telstra mms
APN - telstra.wap
Proxy - blank
Port - blank
Username - blank
Password - blank
Server - blank
Mmsc- http://mmsc.telstra.com:8002
Mmsc proxy- 10.1.1.180
mms port - 80
mms protocol -wap2.0
mcc - 505
mnc - 01
auth type- CHAP
APN type - mms
Menu >
save.

Rookie (LVL:4)

Re: MMS not working

ok - 

 

Community Founder

Re: MMS not working

If that hasn't worked, what error message are you getting when trying to send a MMS?
Rookie (LVL:4)

Re: MMS not working

hmm, double checked but it still doesn't work.

 

Download message sent to ... was unsuccessful

 

I have mms messages that have come in but instead of seeing the image  there is a bar with 'Download' but it doesn't!

 

Im wondering about my Preferred network mode setting - current on GSM / WCDMA / LTE auto  have the options for WCDMA only, GSM only , or GSM / WCDMA auto  ??

 

Also under my APNs I have the telstra Internet and MMS APNs that I set up,  but there are also 2 Telstra APNs (internet and MMS) with a small padlock icon  over them and I can see the info but can't access. I do have the ability to select/default  the Telstra Internet that I set up which was successful in enabling the internet, but I don't have the ability to select/default the MMS I set up.

Rookie (LVL:4)

Re: MMS not working

All good. Not sure what finally fixed it as did a bit of uneducated fiddling about, but turned phone off and back on and 'bobs-your-uncle' - back in business - woo hoo!!

Community Founder

Re: MMS not working

That's awesome! I was scratching my head, because you had everything right, so it should have been working.

Glad to hear it came good Smiley Happy
Spectator

No data access at all

Just ported over from Kogan. Did a recharge and paid via paypal. Phone all working but no data whatsoever, nada, nothing !!

 

The posts above helped fix it all.

 

Galaxy Note 2 APN settings

 

Name: Mobile Data

APN: Telstra.wap

Proxy: not set

Port: not set

Username: not set

Password: not set

Server: not set

MMSC: http://mmsc.telstra.com:8003

MMS Proxy: 10.1.1.180

MMS Port: 80

MCC: 505

MNC: 01

Authenication Type: not set

APN Type: default,dun,supl,mms

Bearer: unspecified

 

Working like a champion Smiley Happy

Cheers

Martin