Boost Mobile Community
Got a Question? Search Current Forums
cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

Issues with some apps on 4g

Issues with some apps on 4g

Pearcie17
Rookie (LVL:3)

Issues with some apps on 4g

I've recently encountered issues with some apps while on mobile data (4G). Started about 2 weeks ago. Before that everything was fine. 

Some apps won't load/sign in at all, others are woefully slow to the point of being unusable. The same apps are fine if on Wifi or hotspot from someone who is not with Boost. I once had similar issues on Wifi and after doing some digging I discovered a specific port was being blocked by my router. This was resolved by getting a new router. 

Is anyone else experiencing any similar issues? 

iPhone X 

Apps with known issue are:

Warpath - Won't load past splash screen.

Brawlstars - Loads but is unplayable due to extreme lag.

 

I've tested on a friend's phone (who's also with Boost) and same issues occur. 

Have also done all the usual stuff like resetting network settings etc.

 

 

 

 

5 REPLIES 5
pvandenh
Community Founder

Re: Issues with some apps on 4g

t may be related to IPv6.

See what is setup is:

Settings > Mobile Data > Mobile Data Options > Mobile Data Network

You may need to add or remove IPv6, reboot, and then check that app again.


* I am a Boost Australia customer. This is a peer to peer community where users help each other.

Pearcie17
Rookie (LVL:3)

Re: Issues with some apps on 4g

Thanks for the suggestion. I saw that recommended by someone else but I can't find any reference to IPv6 or or IPv4. When I look in Mobile Data Network Settings I just see: APN: Telstra.internet then blank username and password fields...

pvandenh
Community Founder

Re: Issues with some apps on 4g

Ah.

You can check what it is doing in regards to IPv6 by heading to https://test-ipv6.com/ on your mobile phone browser (make sure you aren't connected to wifi during this). It will run a brief test on your connection and tell you what is in place.

 

If IPv6 is the issue, it may be worth trying to setup a different APN. Use telstra.iph instead of telstra.internet and see if that helps. Settings in the link below for how to set it up.

 

https://www.setapn.com/telstra-australia-4g-apn-settings/

 

 

 


* I am a Boost Australia customer. This is a peer to peer community where users help each other.

Pearcie17
Rookie (LVL:3)

Re: Issues with some apps on 4g

Unfortunately, telstra.iph didn't make a difference.

 

Test results:

Your IPv4 address on the public Internet appears to be XXXXXXXXXXX

Your IPv6 address on the public Internet appears to be XXXXXXXXXXX

Your Internet Service Provider (ISP) appears to be ASN-TELSTRA Telstra Corporation Ltd

Since you have IPv6, we are including a tab that shows how well you can reach other IPv6 sites.

 

HTTPS support on this web site is in beta.

 

Your DNS server (possibly run by your ISP) appears to have IPv6 Internet access.

Your readiness score

10/10     for your IPv6 stability and readiness, when publishers are forced to go IPv6 only.

Pearcie17
Rookie (LVL:3)

Re: Issues with some apps on 4g

Still no luck with this 😞

 

I've tried every Telstra APN I can find but it makes no difference. I find it so strange that it's only affecting a small number of apps. Oh well. Guess I'll have to go back to Amaysim.

 

Thanks for trying @pvandenh